Community iRobot: Problema Docking Braava M6 - Community iRobot

Vai al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Problema Docking Braava M6

#1 Utente offline   rarvat 

  • Gruppo: Users
  • Messaggi: 2
  • Iscritto il: 20-December 21

Inviato 20 December 2021 - 01:52 PM

Ho un nuovo Braava Jet M6. 3 volte su 4 non riesce a fare il docking al rientro alla base. La trova correttamente, si alline, inizia a salire ma poi arrivato a circa metà del salvagocce si ferma, torna indietro poi riprova e va avanti così varie volte sino a che "impazzisce". Lo strano è che succede solo con i panni lavabili (sia secco che bagnato). Con il panno usa e getta (che è più sottile !) non ha alcun problema. E' un problema dell'apparecchio, della base o dei panni ? Cosa devo fare ? Pensavo di fare un piccolo scivolo per "ammorbidire" lo scalino, ma per un apparecchio da 600 euro ....

#2 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 6347
  • Iscritto il: 27-December 15

Inviato 21 December 2021 - 10:28 PM

Visualizza messaggiorarvat, su 20 December 2021 - 01:52 PM, dicono:

Ho un nuovo Braava Jet M6. 3 volte su 4 non riesce a fare il docking al rientro alla base. La trova correttamente, si alline, inizia a salire ma poi arrivato a circa metà del salvagocce si ferma, torna indietro poi riprova e va avanti così varie volte sino a che "impazzisce". Lo strano è che succede solo con i panni lavabili (sia secco che bagnato). Con il panno usa e getta (che è più sottile !) non ha alcun problema. E' un problema dell'apparecchio, della base o dei panni ? Cosa devo fare ? Pensavo di fare un piccolo scivolo per "ammorbidire" lo scalino, ma per un apparecchio da 600 euro ....

Ciao, prova a pulire i contatti di ricarica posti sulla base e quelli presenti sotto il robot, utilizzando una gomma per matita.

#3 Utente offline   rarvat 

  • Gruppo: Users
  • Messaggi: 2
  • Iscritto il: 20-December 21

Inviato 03 January 2022 - 10:24 AM

Il problema non è la ricarica, Braava non sale proprio sulla stazione di ricarica. O meglio, sale per metà poi torna indietro come se avesse trovato un ostacolo. Ho letto su internete che questo problema è abbastanza comune in particolare con il panno bagnato che fa si che le ruote non abbiano abbastanza "grip" in salita e il firmware vedano lo "slittamento" come la presenza di un ostacolo. Infatti se prima di salire pulisco con un panno il piano della stazione di ricarica, non ci sono problemi. Alcuni lo hanno risolto con dei nastri antiscivolo o altro, ma per un apparecchio di alcune centinaia di euro (per di più nuovo !) mi sembra assurdo questo "fai da te".

#4 Utente offline   Acquario1970 

  • Gruppo: Users
  • Messaggi: 21
  • Iscritto il: 02-May 20

Inviato 03 January 2022 - 09:15 PM

Secondo me pulisci bene le ruote con una soluzione detergente sgrassante con un batuffolo di cotone o cambia detergente....mi é successo un paio di volte e dopo questi due accorgimenti nessun problema.
Oppure prova a regolare lo spruzzo sul medio....
Se le ruote non si asciugano bene per vari motivi l'apparecchio tende a slittare....io ho risolto con il detergente della BONA per pavimenti duri....asciuga rapidamente e non lascia sporche le ruote....il mio Braava Jet M6 é in già in funzione da più di un'anno e mezzo.
E sono felice per l'ottimo lavoro che svolge....

Messaggio modificato da Acquario1970 il 03 January 2022 - 09:16 PM


#5 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 6347
  • Iscritto il: 27-December 15

Inviato 03 January 2022 - 09:22 PM

Visualizza messaggiorarvat, su 03 January 2022 - 10:24 AM, dicono:

Il problema non è la ricarica, Braava non sale proprio sulla stazione di ricarica. O meglio, sale per metà poi torna indietro come se avesse trovato un ostacolo. Ho letto su internete che questo problema è abbastanza comune in particolare con il panno bagnato che fa si che le ruote non abbiano abbastanza "grip" in salita e il firmware vedano lo "slittamento" come la presenza di un ostacolo. Infatti se prima di salire pulisco con un panno il piano della stazione di ricarica, non ci sono problemi. Alcuni lo hanno risolto con dei nastri antiscivolo o altro, ma per un apparecchio di alcune centinaia di euro (per di più nuovo !) mi sembra assurdo questo "fai da te".

Prova a pulire per bene con un panno umido le due ruote e lava accuratamente la piastra di ricarica, quella che si separa dalla home-base per intenderci....pulisci per bene anche i due solchi presenti sulla piastra, ove alloggiano le due ruote.

#6 Utente offline   Acquario1970 

  • Gruppo: Users
  • Messaggi: 21
  • Iscritto il: 02-May 20

Inviato 03 January 2022 - 09:33 PM

Immagine inseritaImmagine inseritaImmagine inseritaImmagine inseritaImmagine inseritaImmagine inseritaImmagine inseritaImmagine inserita

Messaggio modificato da Acquario1970 il 03 January 2022 - 09:35 PM


Condividi questa discussione:


Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

2 utente(i) stanno leggendo questa discussione
0 utenti, 2 ospiti, 0 utenti anonimi