Community iRobot: Roomba Combo 113 - Community iRobot

Vai al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Roomba Combo 113

#1 Utente offline   Utente1805436 

  • Gruppo: Users
  • Messaggi: 2
  • Iscritto il: 19-March 24

Inviato 19 March 2024 - 12:04 PM

Buongiorno a tutti
Ho da circa un annetto un Roomba Combo 113, ha sempre funzionato più o meno ben. Ha pur sempre i suoi limiti che ben comprendo, però dopo l'ultimo aggiornamento va molto meglio.

Però è da quando lo ho che ogni tanto (ogni 2 o 3 settimane) mi fa questo difetto:

mentre è in carica si scollega da solo dalla base si allontana di circa 3 cm e la rimane.


mi è capitato qualche volta che andando a caricarsi non si fosse posizionato bene e riparte, si allontana di un po' e poi si ricollega.

Invece questo difetto succede magari dopo che è da mezz'ora che è in carica si allontana di 3 cm lo riposiziono fa il classico bip poi magari dopo 10 minuti succede ancora qualcuno sa cosa può essere?

Da elettrotecnico mi verrebbe da dire che magari si scollega da solo perché magari la batteria si scalda troppo e quindi si allontana.. ma il problema è che una volta che si allontana devo andare io manualmente a spingerlo sulla base per farlo riconnettere anche al wifi, altrimenti nemmeno dalla app lo vedo.

Ho fatto il reset
Ho pulito i contatti con la gomma



Ho già sentito l'assistenza ma non mi ha saputo dare risposta mi ha solo detto di spedirglielo però magari Qualcuno sa dirmi qualcosa in più

#2 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 6585
  • Iscritto il: 27-December 15

Inviato 19 March 2024 - 09:38 PM

Visualizza messaggioUtente1805436, su 19 March 2024 - 12:04 PM, dicono:

Buongiorno a tutti
Ho da circa un annetto un Roomba Combo 113, ha sempre funzionato più o meno ben. Ha pur sempre i suoi limiti che ben comprendo, però dopo l'ultimo aggiornamento va molto meglio.

Però è da quando lo ho che ogni tanto (ogni 2 o 3 settimane) mi fa questo difetto:

mentre è in carica si scollega da solo dalla base si allontana di circa 3 cm e la rimane.


mi è capitato qualche volta che andando a caricarsi non si fosse posizionato bene e riparte, si allontana di un po' e poi si ricollega.

Invece questo difetto succede magari dopo che è da mezz'ora che è in carica si allontana di 3 cm lo riposiziono fa il classico bip poi magari dopo 10 minuti succede ancora qualcuno sa cosa può essere?

Da elettrotecnico mi verrebbe da dire che magari si scollega da solo perché magari la batteria si scalda troppo e quindi si allontana.. ma il problema è che una volta che si allontana devo andare io manualmente a spingerlo sulla base per farlo riconnettere anche al wifi, altrimenti nemmeno dalla app lo vedo.

Ho fatto il reset
Ho pulito i contatti con la gomma



Ho già sentito l'assistenza ma non mi ha saputo dare risposta mi ha solo detto di spedirglielo però magari Qualcuno sa dirmi qualcosa in più

Prova a passare un panno imbevuto di alcol sui due contatti metallici posti sotto il robot e quelli presenti sulla base di ricarica e verifica se il problema è stato risolto.

#3 Utente offline   Utente1805436 

  • Gruppo: Users
  • Messaggi: 2
  • Iscritto il: 19-March 24

Inviato 19 March 2024 - 10:06 PM

Visualizza messaggiopartenio76, su 19 March 2024 - 09:38 PM, dicono:

Prova a passare un panno imbevuto di alcol sui due contatti metallici posti sotto il robot e quelli presenti sulla base di ricarica e verifica se il problema è stato risolto.



Grazie della risposta, già fatto anche questo, ma di solito quando ha difficoltà a leggere i contatti si allontana e riparte alla ricerca della base.. invece nel mio caso proprio si sposta di 3 cm e resta la... senza motivo apparente

#4 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 6585
  • Iscritto il: 27-December 15

Inviato 22 March 2024 - 10:23 PM

Visualizza messaggioUtente1805436, su 19 March 2024 - 10:06 PM, dicono:

Grazie della risposta, già fatto anche questo, ma di solito quando ha difficoltà a leggere i contatti si allontana e riparte alla ricerca della base.. invece nel mio caso proprio si sposta di 3 cm e resta la... senza motivo apparente

Puoi allegare un breve video?

Condividi questa discussione:


Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utente(i) stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi