Community iRobot: Motorino Laterale Roomba 620 Non Gira - Community iRobot

Vai al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Motorino Laterale Roomba 620 Non Gira

#1 Utente offline   amedeo.scotti 

  • Gruppo: Users
  • Messaggi: 3
  • Iscritto il: 23-January 22

Inviato 23 January 2022 - 04:15 PM

Ho giā sostituito il motorino e pulito/tirato leggermente le molle e fatto l'hard reset (dock e spot per 10 sec).
Altre idee?

#2 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 6295
  • Iscritto il: 27-December 15

Inviato 23 January 2022 - 05:32 PM

Visualizza messaggioamedeo.scotti, su 23 January 2022 - 04:15 PM, dicono:

Ho giā sostituito il motorino e pulito/tirato leggermente le molle e fatto l'hard reset (dock e spot per 10 sec).
Altre idee?

Ciao, hai controllato che le molle all'interno del vano non sono ossidate?

#3 Utente offline   amedeo.scotti 

  • Gruppo: Users
  • Messaggi: 3
  • Iscritto il: 23-January 22

Inviato 26 January 2022 - 02:26 PM

Si, sono pulite.

#4 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 6295
  • Iscritto il: 27-December 15

Inviato 28 January 2022 - 09:04 PM

Visualizza messaggioamedeo.scotti, su 26 January 2022 - 02:26 PM, dicono:

Si, sono pulite.

a questo punto, penso che sia un problema alla scheda madre

Condividi questa discussione:


Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

2 utente(i) stanno leggendo questa discussione
0 utenti, 2 ospiti, 0 utenti anonimi