Community iRobot: Romba I7 Non Si Aggancia Alla Base - Community iRobot

Vai al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Romba I7 Non Si Aggancia Alla Base

#1 Utente offline   chesterlp 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 26-May 21

Inviato 26 May 2021 - 06:51 AM

salve a tutti
ieri, mentre il mio roomba i7 faceva il suo solito percorso di pulizia, non è riuscito ad agganciarsi alla base di ricarica. Facendo varie prove ho notato che, la base viene rilevata, parte per andarci su, e molte volte va veloce arriva sui contatti di ricarica e continua a sbattere addosso alla base finche non esce fuori, altre volte invece come arriva sulla rampa, rallenta come di solito, e invece di andare dritto si butta sulla destra ed esce fuori. Ho pulito i sensori, ho provato a metterlo vicino e premere il pulsante della casetta, ma niente da fare....che cosa può essere?
grazie per l aiuto

#2 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 6295
  • Iscritto il: 27-December 15

Inviato 26 May 2021 - 07:27 PM

Visualizza messaggiochesterlp, su 26 May 2021 - 06:51 AM, dicono:

salve a tutti
ieri, mentre il mio roomba i7 faceva il suo solito percorso di pulizia, non è riuscito ad agganciarsi alla base di ricarica. Facendo varie prove ho notato che, la base viene rilevata, parte per andarci su, e molte volte va veloce arriva sui contatti di ricarica e continua a sbattere addosso alla base finche non esce fuori, altre volte invece come arriva sulla rampa, rallenta come di solito, e invece di andare dritto si butta sulla destra ed esce fuori. Ho pulito i sensori, ho provato a metterlo vicino e premere il pulsante della casetta, ma niente da fare....che cosa può essere?
grazie per l aiuto

Ciao, puoi allegare un breve video così da capire meglio il problema che riscontri?

#3 Utente offline   chesterlp 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 26-May 21

Inviato 27 May 2021 - 06:53 PM

Visualizza messaggiopartenio76, su 26 May 2021 - 07:27 PM, dicono:

Ciao, puoi allegare un breve video così da capire meglio il problema che riscontri?

Ecco il video

#4 Utente offline   chesterlp 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 26-May 21

Inviato 27 May 2021 - 07:26 PM

non riesco a caricare il video, mi dice non ti è permesso caricare questo tipo di file

#5 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 6295
  • Iscritto il: 27-December 15

Inviato 27 May 2021 - 08:05 PM

Visualizza messaggiochesterlp, su 27 May 2021 - 07:26 PM, dicono:

non riesco a caricare il video, mi dice non ti è permesso caricare questo tipo di file

per pubblicare un video devi comprimere il file, è poi allegarlo qui nel forum

#6 Utente offline   chesterlp 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 26-May 21

Inviato 27 May 2021 - 08:10 PM

ecco il video sono riuscito ad allegarlo

Allega File(s)



#7 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 6295
  • Iscritto il: 27-December 15

Inviato 27 May 2021 - 08:20 PM

Visualizza messaggiochesterlp, su 27 May 2021 - 08:10 PM, dicono:

ecco il video sono riuscito ad allegarlo

Con una gomma per matita, passala più volte sui due contatti metallici posti sotto il robot e quelli presenti nella base di ricarica, e con un panno asciutto rimuovi i residui.
Adesso fai un test: prendi il robot e lo metti frontalmente dalla base di ricarica a 1,5 mt, e premi il tasto home; verifica se il problema è stato risolto.

#8 Utente offline   chesterlp 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 26-May 21

Inviato 27 May 2021 - 08:29 PM

Visualizza messaggiopartenio76, su 27 May 2021 - 08:20 PM, dicono:

Con una gomma per matita, passala più volte sui due contatti metallici posti sotto il robot e quelli presenti nella base di ricarica, e con un panno asciutto rimuovi i residui.
Adesso fai un test: prendi il robot e lo metti frontalmente dalla base di ricarica a 1,5 mt, e premi il tasto home; verifica se il problema è stato risolto.


gia fatto prima di quel video, ho pulito anche tutti i sensori, quello ad infrarosso sulla postazione... non so piu dove pulire

#9 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 6295
  • Iscritto il: 27-December 15

Inviato 28 May 2021 - 08:22 PM

Visualizza messaggiochesterlp, su 27 May 2021 - 08:29 PM, dicono:

gia fatto prima di quel video, ho pulito anche tutti i sensori, quello ad infrarosso sulla postazione... non so piu dove pulire

Puoi pubblicare delle foto dei due contatti metallici posti sotto il robot e quelli presenti sulla base di ricarica?

#10 Utente offline   chesterlp 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 26-May 21

Inviato 31 May 2021 - 09:10 AM

inviato in assistenza, vediamo che mi dicono. comunque non credo sia problemi di contatti... perche quando inziava a fare la rampa, normalmente spegneva le due spazzole prima di salire, adesso no, infatti le ha rovinate tutte e due

#11 Utente offline   allegrettimichele 

  • Gruppo: Users
  • Messaggi: 1
  • Iscritto il: 19-January 22

Inviato 19 January 2022 - 09:01 AM

Buongiorno a tutti,
anch'io ho lo stesso problema ovvero da qualche tempo Roomba non si aggancia più alla base. Nell'avvicinarsi sbaglia la traiettoria ovvero va a destra anzichè posizionarsi al centro.
Ho mandato il robot in assistenza ma il problema non è stato risolto.
In allegato video.
Qualcuno può aiutarmi?
Grazie

Video Roomba

#12 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 6295
  • Iscritto il: 27-December 15

Inviato 20 January 2022 - 08:17 AM

Visualizza messaggioallegrettimichele, su 19 January 2022 - 09:01 AM, dicono:

Buongiorno a tutti,
anch'io ho lo stesso problema ovvero da qualche tempo Roomba non si aggancia più alla base. Nell'avvicinarsi sbaglia la traiettoria ovvero va a destra anzichè posizionarsi al centro.
Ho mandato il robot in assistenza ma il problema non è stato risolto.
In allegato video.
Qualcuno può aiutarmi?
Grazie

Video Roomba

Ciao, se poni manualmente il robot sulla sua base di ricarica, il Roomba si carica correttamente?

#13 Utente offline   denger 

  • Gruppo: Users
  • Messaggi: 133
  • Iscritto il: 30-October 13

Inviato 25 January 2022 - 12:43 PM

Emtrambi i vostri robot erano in garanzia?

Condividi questa discussione:


Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utente(i) stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi